Home >Documents >Pembahasan Soal LKS Nasional Palembang 2014 Modul 2 (Cisco Packet Tracer)

Pembahasan Soal LKS Nasional Palembang 2014 Modul 2 (Cisco Packet Tracer)

Date post:07-Dec-2015
Category:
View:107 times
Download:25 times
Share this document with a friend
Description:
pembahasan versi saya
Transcript:
  • 1dg

    ADITYA RAHMANTEKNIK KOMPUTER DAN JARINGANSMK NEGERI 2 BANJARBARU

    Pembahasan Soal LKS Nasional Palembang 2014Modul 2 (Cisco Packet Tracer)

  • Pembahasan Soal LKS Nasional Palembang 2014 Modul 2 (Cisco Packet Tracer)

    Aditya Rahman | SMK Negeri 2 Banjarbaru | Teknik Komputer dan Jaringan

    1

    DAFTAR ISI

    DAFTAR ISI.........................................................................................................................1PEMBAHASAN SOAL.......................................................................................................2

    Topologi Jaringan......................................................................................................................2Tabel IP Perangkat Router, Switch, Server.......................................................................... 2Table IP Divisi DOSEN, SEKJUR, KAJUR, FAKULTAS..........................................................3Konfigurasi Hostname setiap Switch dan Router...............................................................3Konfigurasi IP Addres setiap Switch dan Router................................................................ 3Konfigurasi DHCP Server pada RO_OUTSIDE......................................................................4Konfigurasi VLAN.......................................................................................................................4Konfigurasi Routing STATIC.................................................................................................... 6Konfigurasi DNS pada Server Main........................................................................................7Konfigurasi HTTP.......................................................................................................................8Konfigurasi PC_OUTSIDE......................................................................................................... 9

    TENTANG PENULIS........................................................................................................10

  • Pembahasan Soal LKS Nasional Palembang 2014 Modul 2 (Cisco Packet Tracer)

    Aditya Rahman | SMK Negeri 2 Banjarbaru | Teknik Komputer dan Jaringan

    2

    PEMBAHASAN SOAL

    Topologi Jaringan.

    Tabel IP Perangkat Router, Switch, Server.Hostname Interface IPAddress Netmask Note

    RO_MAIN

    Se0/0/0 10.20.0.5 255.255.255.252 -Se0/0/1 10.20.0.9 255.255.255.252 -Fa0/0.26 Hidden Hidden Vlan 26Fa0/0.27 Hidden Hidden Vlan 27Fa0/0.28 Hidden Hidden Vlan 28Fa0/0.29 Hidden Hidden Vlan 29Fa0/1 10.11.20.1 255.255.255.252 -

    RO_OUTSIDE Se0/0/0 10.20.0.10 255.255.255.252 -Fa0/0 192.168.10.1 255.255.255.128 -RO_BACKUP Se0/0/0 10.20.0.6 255.255.255.252 -Fa0/0 10.11.20.5 255.255.255.252 -SW_MAIN Fa0/1 - - Trunk

  • Pembahasan Soal LKS Nasional Palembang 2014 Modul 2 (Cisco Packet Tracer)

    Aditya Rahman | SMK Negeri 2 Banjarbaru | Teknik Komputer dan Jaringan

    3

    Hostname Interface IPAddress Netmask NoteGi1/1 - - TrunkGi1/2 - - Trunk

    SW_GEDUNG1

    Fa0/1-5 - - Vlan26Fa0/6-10 - - Vlan27Fa0/11-15 - - Vlan28Fa0/16-20 - - Vlan29Fa0/21-24 - - Not UseGi0/1 - - Trunk

    SW_GEDUNG2

    Fa0/1-5 - - Vlan26Fa0/6-10 - - Vlan27Fa0/11-15 - - Vlan28Fa0/16-20 - - Vlan29Fa0/21-24 - - Not UseGi0/1 - - Trunk

    SERVER_MAIN Fa0 10.11.20.2 255.255.255.252 Gw: 10.11.20.1SERVER_BACKUP Fa0 10.11.20.6 255.255.255.252 Gw: 10.11.20.5

    Table IP Divisi DOSEN, SEKJUR, KAJUR, FAKULTAS.Network yang disediakan adalah 172.17.18.0/24 dan disini kita akan membagi menjadi beberapa subnetmenggunakan sistem VLSM sebagai berikut:Divisi Vlan Network Host Broadcast NetmaskFirst - LastDOSEN Vlan26 0 1 62 63 192SEKJUR Vlan27 64 65 126 127 192KAJUR Vlan28 128 129 158 159 224

    FAKULTAS Vlan29 160 161 174 175 240

    Konfigurasi Hostname setiap Switch dan Router.Untuk mengubah nama hostname dapat dilakukan dengan perintah hostname , contoh:

    Switch(config)#hostname SW_MAIN

    Konfigurasi IP Addres setiap Switch dan Router.Beri IP Address untuk setiap switch dan router dengan IP Address yang sudah disediakan pada tabelsebelimnya dengan langkah sebagai berikut:

    RO_BACKUP(config)#interface se0/0/0 #InterfacenyaRO_BACKUP(config-if)#ip add 10.20.0.5 255.255.255.252 #IP AddressRO_BACKUP(config-if)#no shut #Aktifkan interface

  • Pembahasan Soal LKS Nasional Palembang 2014 Modul 2 (Cisco Packet Tracer)

    Aditya Rahman | SMK Negeri 2 Banjarbaru | Teknik Komputer dan Jaringan

    4

    Konfigurasi DHCP Server pada RO_OUTSIDE.Untuk DHCP Servernya sendiri memiliki spesifikasi sebagai berikut: Pool Name : DHCP_OUTSIDE IP Pool : 192.168.10.0/25 = 255.255.255.128 Gateway : 192.168.10.1 IP DNS Server : 10.11.20.2

    Untuk penerapannya pada router dapat dilakukan dengan perintah sebagai berikut:

    RO_OUTSIDE(config)#ip dhcp pool DHCP_OUTSIDE #nama pool dhcpRO_OUTSIDE(dhcp-config)#network 192.168.10.0 255.255.255.128#network lp dhcpRO_OUTSIDE(dhcp-config)#default-router 192.168.10.1 #gatewayRO_OUTSIDE(dhcp-config)#dns-server 10.11.20.2 #dns serverRO_OUTSIDE(dhcp-config)#exitRO_OUTSIDE(config)#ip dhcp excluded-address 192.168.10.1#pengecualian IP

    Konfigurasi VLAN.Kita akan melakukan konfigurasi VLAN untuk jaringan VLAN 26,27,28,29 pada jaringan DivisiDOSEN, SEKJUR, KAJUR, FAKULTAS dengan langkah-langkah sebagai berikut:a. SW_MAIN

    Pada switch MAIN kita akan membuat server vtp dan port trunk:Membuat server vtp dan data vlan

    SW_MAIN(config)#vtp mode server #mode vtp yang digunakanDevice mode already VTP SERVER.SW_MAIN(config)#vtp domain vlan #domain vtpnyaChanging VTP domain name from NULL to vlanSW_MAIN(config)#vtp password vlan #password vtpnyaSetting device VLAN database password to vlanSW_MAIN(config)#vlan 26 #membuat vlan 26SW_MAIN(config-vlan)#name DOSEN #nama vlan 26nyaSW_MAIN(config-vlan)#exSW_MAIN(config)#vlan 27SW_MAIN(config-vlan)#name SEKJURSW_MAIN(config-vlan)#exSW_MAIN(config)#vlan 28SW_MAIN(config-vlan)#name KAJURSW_MAIN(config-vlan)#exSW_MAIN(config)#vlan 29SW_MAIN(config-vlan)#name FAKULTAS

  • Pembahasan Soal LKS Nasional Palembang 2014 Modul 2 (Cisco Packet Tracer)

    Aditya Rahman | SMK Negeri 2 Banjarbaru | Teknik Komputer dan Jaringan

    5

    SW_MAIN(config-vlan)#ex

    Konfigurasi Port mode:

    SW_MAIN(config)#interface fa0/1SW_MAIN(config-if)#sw mode trunk #membuat mode port menjadi trunkSW_MAIN(config-if)#exSW_MAIN(config)#interface gigabitEthernet 1/1SW_MAIN(config-if)#switchport mode trunkSW_MAIN(config-if)#exSW_MAIN(config)#interface gigabitEthernet 1/2SW_MAIN(config-if)#switchport mode trunkSW_MAIN(config-if)#ex

    b. SW_GEDUNG1Pada switch GEDUNG 1 kita akan konfigurasi vtp, pembagian vlan:Konfigurasi VTP

    SW_GEDUNG1(config)#vtp mode client #membuat vtp mode clientSetting device to VTP CLIENT mode.SW_GEDUNG1(config)#vtp domain vlan #domain vtpnyaDomain name already set to vlan.SW_GEDUNG1(config)#vtp password vlan #password vtpnyaSetting device VLAN database password to vlan

    Konfigurasi Port mode dan VLAN

    SW_GEDUNG1(config)#interface range fa0/1-5SW_GEDUNG1(config-if-range)#sw mo access #membuat port mode accessSW_GEDUNG1(config-if-range)#sw access vlan 26 #port vlan manaSW_GEDUNG1(config-if-range)#exSW_GEDUNG1(config)#int ra fa0/6-10SW_GEDUNG1(config-if-range)#sw mo acSW_GEDUNG1(config-if-range)#sw ac vlan 27SW_GEDUNG1(config-if-range)#exSW_GEDUNG1(config)#int ra fa0/11-15SW_GEDUNG1(config-if-range)#sw mo acSW_GEDUNG1(config-if-range)#sw ac vlan 28SW_GEDUNG1(config-if-range)#exSW_GEDUNG1(config)#int ra fa0/16-20SW_GEDUNG1(config-if-range)#sw mo acSW_GEDUNG1(config-if-range)#sw ac vlan 29SW_GEDUNG1(config-if-range)#ex

  • Pembahasan Soal LKS Nasional Palembang 2014 Modul 2 (Cisco Packet Tracer)

    Aditya Rahman | SMK Negeri 2 Banjarbaru | Teknik Komputer dan Jaringan

    6

    SW_GEDUNG1(config)#interface gigabitEthernet 1/1SW_GEDUNG1(config-if)#sw mo trunkSW_GEDUNG1(config-if)#ex

    SW_GEDUNG2Untuk konfigurasi pada switch Gedung 2 sama saja seperti pada Gedung 1.

    c. RO_MAINUntuk konfigurasi Router Main kita akan melakukan konfigurasi Vlan, dan 802.Q, sebagai berikut:

    RO_MAIN(config)#interface fa0/0.26 #memecah int jadi beberapaRO_MAIN(config-subif)#encapsulation dot1Q 26 #paket vlan manaRO_MAIN(config-subif)#ip add 172.17.18.1 255.255.255.192 #ipaddressgatewayRO_MAIN(config-subif)#exRO_MAIN(config)#interface fa0/0.27RO_MAIN(config-subif)#encapsulation dot1Q 27RO_MAIN(config-subif)#ip add 172.17.18.65 255.255.255.192RO_MAIN(config-subif)#exRO_MAIN(config)#int fa0/0.28RO_MAIN(config-subif)#en do 28RO_MAIN(config-subif)#ip add 172.17.18.129 255.255.255.224RO_MAIN(config-subif)#exRO_MAIN(config)#int fa0/0.29RO_MAIN(config-subif)#en do 29RO_MAIN(config-subif)#ip add 172.17.18.161 255.255.255.240RO_MAIN(config-subif)#ex

    Konfigurasi Routing STATIC.Kita akan melakukan konfigurasi static routing agar client dan server dapat berhubungan dengan baikdimana aturan-aturannya seperti berikut ini: Divisi FAKULTAS, KAJUR, SEKJUR, dan DOSEN dapat mengakses SERVER_BACKUP. OUTSIDE bisa mengakses SERVER_MAIN. OUTSIDE bisa mengakses SERVER_BACKUP.

    Berikut untuk konfigurasinyaa. Divisi >> SERVER_BACKUP

    RO_MAIN

    RO_MAIN(config)#ip route 10.11.20.4 255.255.255.252 10.20.0.6

    RO_BACKUP

  • Pembahasan Soal LKS Nasional Palembang 2014 Modul 2 (Cisco Packet Tracer)

    Aditya Rahman | SMK Negeri 2 Banjarbaru | Teknik Komputer dan Jaringan

    7

    RO_BACKUP(config)#ip route 172.17.18.0 255.255.255.192 10.20.0.5RO_BACKUP(config)#ip route 172.17.18.64 255.255.255.192 10.20.0.5RO_BACKUP(config)#ip route 172.17.18.128 255.255.255.224

    10.20.0.5RO_BACKUP(config)#ip route 172.17.18.160 255.255.255.240

    10.20.0.5

    b. OUTSIDE >> SERVER MAINRO_OUTSIDE

    RO_OUTSIDE(config)#ip route 10.11.20.0 255.255.255.252 10.20.0.9

    RO_MAIN

    RO_OUTSIDE(co

Embed Size (px)
Recommended