Home >Documents >Konfigurasi Dasar Router Menggunakan

Konfigurasi Dasar Router Menggunakan

Date post:03-Feb-2016
Category:
View:20 times
Download:1 times
Share this document with a friend
Description:
ROUTER
Transcript:
  • Konfigurasi Dasar Router Menggunakan CLI Entri ini dipublikasikan pada Maret 21, 2012, dalam topik Tak Berkategori dan kaitkata CCNA,CISCO, Cisco IOS, CLI, Jaringan, Packet Tracer, Routing, Switching. Bookmark permalinknya.Tinggalkan Komentar

    Salah satu cara

    konfigurasi pada router cisco adalah menggunakan CLI (Command Line Interface). Kita harus belajar menghapal

    beberapa perintah yang cukup penting pada konfigurasi dasar router ini. Perintah-peritah harus diketikan pada

    terminal. Software yang menangani input/output dan pemerosesan perintah-perintah adalah Cisco IOS (Internetwork

    Operating System).

    Cisco IOS adalah sistem operasi berbasis teks yang digunakan pada perangkat switch dan router buatan Cisco.

    Perintah-perintah Cisco IOS dikelompokan menjadi beberapa mode yang disebut Exec mode. Secara umum ada dua

    mode utama, User Exec mode dan Privileged Execmode. Pada Privileged Exec mode ini kita bisa masuk

    pada Global Configuration yang biasa digunakan untuk mengkonfigurasi IP pada tiap interface, Routing, Vlan dsb.

    Untuk lebih mendalam tentang CLI dan Cisco IOS bisa di browse di mbah Google:) Disini aku hanya akan

    memaparkan konfigurasinya saja berdasarkan Topologi yang sudah direncakan di atas.

    Setting IP pada PC1 :

  • KONFIGURASI R1

    Masuk Global Konfigurasi (Konfigurasi hostname, password privillage mode)

    Router>enable

    Router#configure terminal

    Enter configuration commands, one per line. End with CNTL/Z.

    Router(config)#hostname R1

    R1(config)#enable secret class

    Konfigurasi Line Console dan Line VTY

    R1(config)#line console 0

    R1(config-line)#password cisco

    R1(config-line)#login

    R1(config-line)#exit

    R1(config)#line vty 0 4

    R1(config-line)#password cisco

    R1(config-line)#login

    R1(config-line)#exit

    Konfigurasi IP Interface

    R1(config)#interface se0/0/0

    R1(config-if)#ip address 192.168.1.1 255.255.255.252

    R1(config-if)#clock rate 64000

    R1(config-if)#no sh

    %LINK-5-CHANGED: Interface Serial0/0/0, changed state to down

    R1(config-if)#exit

    R1(config)#interface fa0/0

    R1(config-if)#ip address 192.168.2.254 255.255.255.0

    R1(config-if)#no sh

    %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

    R1(config-if)#exit

  • Konfigurasi Routing RIP Versi 2

    R1(config)#router rip

    R1(config-router)#version 2

    R1(config-router)#network 192.168.1.0

    R1(config-router)#network 192.168.2.0

    Menyimpan Konfigurasi pada NVRAM

    R1#copy running-config startup-config

    Destination filename [startup-config]?

    Building configuration

    [OK]

    ***

    Setting IP pada PC2 :

    KONFIGURASI R2

    Masuk Konfigurasi Global

    Router>enable

    Router#configure terminal

    Enter configuration commands, one per line. End with CNTL/Z.

    Router(config)#hostname R2

    R2(config)#enable secret class

    R2(config)#line console 0

    R2(config-line)#pass cisco

    R2(config-line)#login

  • R2(config-line)#exit

    R2(config)#line vty 0 4

    R2(config-line)#pass cisco

    R2(config-line)#login

    R2(config-line)#exit

    R2(config)#interface fa0/0

    R2(config-if)#ip address 192.168.3.254 255.255.255.0

    R2(config-if)#no shutdown

    R2(config-if)#

    %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

    R2(config-if)#exit

    R2(config)#interface se0/0/1

    R2(config-if)#ip address 192.168.1.2 255.255.255.252

    R2(config-if)#no sh

    R2(config-if)#

    %LINK-5-CHANGED: Interface Serial0/0/1, changed state to up

    R2(config-if)#

    %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1, changed state to up

    R2(config-if)#exit

    R2(config)#router rip

    R2(config-router)#version 2

    R2(config-router)#network 192.168.3.0

    R2(config-router)#network 192.168.1.0

    R1#copy running-config startup-config

    Destination filename [startup-config]?

  • Building configuration

    [OK]

    PERIFIKASI KONFIGURASI

    1. Tampilkan konfigurasi yang sedang berjalan pada tiap router dengan printah show running-config

    2. Temukan hostname, password, ip address dan protokol routing pada router yang telah di konfigurasi

    3. Ping PC2 dari Command Prompt PC1

    4. Trace the network path atau mengecek jalur network dari PC1 ke PC2 (PC>tracert 192.168.3.3)

    REFLEKSI

    Pertanyaan :

    1. Apa Perintah yang digunakan untuk masuk ke interface Fast Ethernet 0/0, dari pertama masuk di mode user?

    2. Pada Router, interface mana yang harus di konfigurasi clock rate-nya? (DCE or DTE)

    Jawab :

    1. Router>enable

    Router#configure terminal

    R2(config)#interface fa0/0

    2. DCE

    ***

  • Konfigurasi Static Route Entri ini dipublikasikan pada Maret 24, 2012, dalam topik Tak Berkategori dan kaitkata CCNA,CISCO, Cisco IOS, CLI, Jarkom, Routing, Static Route, Switching. Bookmark permalinknya. 2 Komentar

    Skenario :

    Sebuah perusahaan kecil mempunyai dua kantor dengan lokasi gedung yang berbeda. Kedua kantor tersebut

    membutuhkan akses satu sama lain dan juga akses ke web server yang di hosting di ISP. Anda harus

    mengkonfigurasi routing statis pada tiga router tersebut untuk membangun komunikasi antar kantor dan ISP.

    Sebelum melakukan konfigurasi Routing Static semua router harus melewati tahap konfigurasi dasar dahulu,

    konfigurasi dasar router bisa di lihat di sini. Semua PC juga di setting dengan IP yang telah disediakan. Jika semua

    settingan telah di lakukan, maka sekarang kita akan mengkonfigurasi routingnya dengan static route.

    KONFIGURASI STATIC ROUTING R1

    R1(config)#ip route 209.165.200.224 255.255.255.224 12.12.12.2

    R1(config)#ip route 209.165.201.0 255.255.255.252 12.12.12.2

    R1(config)#ip route 192.168.2.64 255.255.255.192 12.12.12.2

    KONFIGURASI STATIC ROUTING R2

    R2(config)#ip route 209.165.200.224 255.255.255.224 209.165.201.2

    R2(config)#ip route 192.168.2.192 255.255.255.192 12.12.12.1

    KONFIGURASI STATIC ROUTING ISP

    ISP(config-if)#exit

    ISP(config)#ip route 12.12.12.0 255.255.255.252 209.165.201.1

    ISP(config)#ip route 192.168.2.64 255.255.255.192 209.165.201.1

    ISP(config)#ip route 192.168.2.192 255.255.255.192 209.165.201.1

    PERIFIKASI KONFIGURASI

    1. Lihat tabel routing pada tiap router dengan menggunakan perintah show ip route.

    Tabel routing ISP :

  • Tabel routing R1

    Tabel routing R2

    2. Pastikan tabel routing sudah

    benar.

    3. Ping PC2 dari Commant Prompt PC1.

    4. Lacak rute Web Server

    menggunakan perintah tracert pada Commant Prompt di PC1.

  • REFLEKSI

    Pertanyaan:

    1. Apa perbedaan kode C dan S pada tabel routing?

    2. Apa perintah yang digunakan untuk membuat routing statik dengan network tujuan 192.168.10.0 255.255.255.0,

    jika hop selanjutnya 172.16.200.1?

    Jawab :

    1. C adalah kode yang menunjukan network yang terhubung langsung pada router.

    S adalah kode yang menunjukan routing statik, dimana kode ini menampilkan ip network tujuan beserta ip via-nya.

    2. ip route 192.168.10.0 255.255.255.0 172.16.200.1

  • Konfigurasi Default Route Entri ini dipublikasikan pada Maret 25, 2012, dalam topik Tak Berkategori dan kaitkata CCNA,CISCO, Cisco IOS, CLI, Default Route, Jaringan, Network, Routing, Switching. Bookmarkpermalinknya. 1 Komentar

    Sekenario :

    Perusahaan Anda baru saja menambah router Cisco 1841 baru sebagai border device. Mereka

    menyewa bandwidth sebesar 64Kbps untuk koneksi kedua office dari ISP lokal. Sejak saat itu semua trafik bukan

    lagi jaringan lokal, harus di rutekan ke router ISP. Admin jaringan senior telah memutuskan

    sebuah default route ke router ISP yang akan di konfigurasi. Anda telah ditunjuk untuk

    menyelesaikan configurasi tersebut.

    Karena pada kasus ini yang kita konfigurasi default route adalah router border1 dan border2

    maka router ISP harus sudah kita konfigurasi terlebih dahulu dengan routing static.

    Sebelum kita konfigurasi default route lihat routing tabel pada Border 1 dan Border 2 dengan mengetikan

    perintah show ip route.

    Border1#show ip route

    Border2#show ip route

    Saat ini routing tabel hanya berisi informasi routing untuk dua network lokal yang terkoneksi dan the gateway of last

    resort is not set.

    Konfigurasi default route pada router Border1 :

    Border1(config)#ip route 0.0.0.0 0.0.0.0 172.16.1.1

    Border1(config)#end

  • Border1#copy running-config startup-config

    Destination filename [startup-config]?

    Building configuration

    [OK]

    Konfigurasi default route pada router Border2 :

    Border2(config)#ip route 0.0.0.0 0.0.0.0 se0/0/1

    Border2(config)#end

    Border2#copy running-config startup-config

    Destination filename [startup-config]?

    Building configuration

    [OK]

    Perifikasi hasil konfigurasi dan koneksi

    Check tabel routing pada router Border1

    Border1#show ip route

    check tabel routing pada router

    Border2

    Border2#show ip route

    Routing tabel sekarang berisi

    informasi routing untuk dua network lokal yang terkoneksi langsung,

    dan a default route setting the Gateway of last resort

  • ping DNS server dari

Embed Size (px)
Recommended